Владельцев старых iPhone и iPad лишат интернета, заявили в Apple

04.11.2019 10:10

Владельцев старых моделей iPhone и iPad компания Apple предупредила об угрозе сбоя в работе устройств.



На официальном сайте американской корпорации Apple была размещена информация о том, что владельцы старых моделей iPhone и iPad могут начать испытывать трудности в работе гаджетов, в случае если не установят новейшее программное обеспечение (ПО). Об этом сообщает агентство РИА Новости.


В частности, имеются в виду устройства, поступившие в продажу до 2012 года. Сбои возникнут в работе зависящих от точности даты и времени функций. Так, пользователи могут лишиться доступа к App Store, iCloud, электронной почте, браузеру, а также навигации, что связано с проблемой переноса времени GPS, которая начала влиять на сторонние продукты с поддержкой GPS 6 апреля 2019 года.


В перечень «проблемных» гаджетов входят iPhone 5 (iOS 10.3.4), iPad (4-го поколения, Wi-Fi + Cellular, iOS 10.3.4), iPhone 4s (iOS 9.3.6), iPad mini (1-го поколения, Wi-Fi + Cellular, iOS 9.3.6), iPad 2 (Wi-Fi + Cellular, iOS 9.3.6), iPad (3-го поколения, Wi-Fi + Cellular, iOS 9.3.6).




 


Обращаем ваше внимание что следующие экстремистские и террористические организации, запрещены в Российской Федерации: «Свидетели Иеговы», Национал-Большевистская партия, «Правый сектор», «Украинская повстанческая армия» (УПА), «Исламское государство» (ИГ, ИГИЛ, ДАИШ), «Джабхат Фатх аш-Шам», «Джабхат ан-Нусра», «Аль-Каида», «УНА-УНСО», «Талибан», «Меджлис крымско-татарского народа», «Мизантропик Дивижн», «Братство» Корчинского, «Тризуб им. Степана Бандеры», «Организация украинских националистов» (ОУН).

Закрыть

Новости партнеров

Загрузка...

Написать комментарий

Лента Новостей

Новости партнеров

Новости партнеров

Загрузка...

Загрузка...